Wireless não funciona com o cartão micro SD particionado!
Boa tarde a todos os leitores,
A 3 dias, estou com um pequeno problema em meu SPICE XT300, e preciso da ajuda de vocês para conseguir resolver meu problema.


Formatei meu cartão de memoria para zerar a partição Ext2 onde os após ficam instalados e formatei meu celular também.
Até ai tudo bem, segui meus próprios tutorias e tudo dando certo. Até que finalizei. Quando fui ligar a Wireless, BUM, não liga, não liga e não liga a wireless. Ai fiz os testes para descobrir onde estava o problema, e desvendei o mistério!
Quando formato o cartão de memoria pelo próprio celular e reinicio o aparelho, a wireless funciona perfeitamente.
Já quando formato o cartão pelo PC e crio as partições para mover os apps, a wireless não liga.
Já reinstalei a ROM, já instalei outra ROM do SPICE, e ainda nada, se alguém tiver a solução.
Atualmente estou quase desvendando o mistério… Aguardem… 🙂
Solução
Quando ia particionar o micro SD, a partição Ext2 que os app serão instalados estava com algum problema. E esse problema estava causando os problemas no meu celular.
Quando eu ia formatar a partição Ext2, eu seleciona partição Logica e não Primary, e ai estava o erro.
Tão simples…

COMPARTILHE
Criador do Eu Sou Android, compartilho conteúdo de qualidade. Gosto de ter personalidade própria. eu sou eu mesmo. Duvidas? Comente!

COMO FAZER DOWNLOAD!!! Se estiver com dificuldades com o download ou instalação do aplicativo/jogo, acesse nosso Tutorial Como baixar e instalar apps e jogos do Eu Sou Android.

Link off? Reporte nos coméntarios, isso irá nos ajudar a manter o maximo de links online.